Forums

Username:  

Password:  

       
Login Help

  LATEST POSTS  
 
America's Army Launc..
Learning BASICS of A..
can u give us hints ..
AA3 New Patch Releas..
Better Realism Alter..

Keywords:
 

More search options

  HOT TOPICS  
 
AAMP Launches!
AA3 Known Issues
AA3.0.6 Update
AA3 & NASCAR
» See more topics
 

    Page 1 of 1     

 Linux Server Won't Start 
 

ForMal

Recruit
Posts: 10
Joined: 28 Jul 2010

      Posted: 30 Aug 2010 21:55 Profile


I have tried the boot command and everything I still keep getting the same error

./server-bin: error while loading shared libraries: libgmp.so.3: cannot open shared object file: No such file or directory

I'm new to linux and I have no clue how to fix this..

Please help!

Thanks

Pozyton

Private
Posts: 44
Joined: 25 Jun 2009

      Posted: 31 Aug 2010 04:56 Profile Poland


Install this package. I don't know on what kind of linux you have AA server, but it just 1 line in command line (terminal console). Diffrent linux distribution have their own way of installing packages. You can find everyting in google, so have fun Smile

If you want to learn linux (and I suggest you to do it, if you have AA server on linux) you need to do the rest of solving this problem on your own, I told you what you need to do just so.

_____________________
To punish me for my contempt for authority, fate made me an authority myself. - Albert E., scientist

Semper Fi my friend, Semper Fi Exclamation

ForMal

Recruit
Posts: 10
Joined: 28 Jul 2010

      Posted: 31 Aug 2010 13:23 Profile


What Package do I install....

Pozyton

Private
Posts: 44
Joined: 25 Jun 2009

      Posted: 01 Sep 2010 06:00 Profile Poland


The missing one, libgmp.so in version 3 or greater.

ForMal

Recruit
Posts: 10
Joined: 28 Jul 2010

      Posted: 01 Sep 2010 17:46 Profile


Alright, I got that..Now I have ran into more issues...

Encryption key located and validated.
Missing Class Class Editor.TransBuffer

nicecrew

Private First Class
Posts: 202
Joined: 24 Nov 2009

      Posted: 08 Sep 2010 18:24 Profile


I apologize no one is getting back to you. I would try to assist you with your problem but unfortunately i have no experience with linux. Try contacting the IRC or go to the chat room that is named "Americas Army Help".
Good Luck! Very Happy

_____________________
Embedded Image


 Linux Server Won't Start 
 

    Page 1 of 1     

 

Jump to: