Forums

Username:  

Password:  

       
Login Help

  LATEST POSTS  
 
America's Army Launc..
Learning BASICS of A..
can u give us hints ..
AA3 New Patch Releas..
Better Realism Alter..

Keywords:
 

More search options

  HOT TOPICS  
 
The Graphic Novel
AA3 On Facebook!
Open Letter
Deploy/AMW Features
» See more topics
  

    Page 1 of 2        Next Page »  

 [R] Opaque glass in Alley map 
 

fedayeen

Sergeant
Posts: 285
Joined: 17 May 2010

      Posted: 17 May 2010 17:13 Profile Estonia


PLATFORM: AA3
PROBLEM: Opaque glass in Alley map.
REPRODUCTION:
1. Use an ATI video card, for instance one of the HD4800 series.
2. Play the Alley map. Look at the glass in the following locations:
Buckets, phone booths, Z objective, some cars, convenience store 1st floor. In some or all of them the glass will be opaque.
3. If it doesn't happen, reload the map and look again. It happens randomly and sometimes (rarely) everything is OK.
DETAILS: Embedded Image
Sometimes the glass is black, I have heard players report brown windows. I have not experienced this in any other map.

Rumor has it that this only happens with ATI video cards, not Nvidia.

Operating System: Windows 7
CPU Model: E8400
CPU Speed: 3ghz
System Memory: 3gb
Graphics Chipset: ATI HD4850
Graphics Card Memory: 512mb
Sound Card: integrated, Realtek
Internet Connection: fast

BSE]z!o[N]cya[

Private First Class
Posts: 120
Joined: 21 Feb 2010

      Posted: 17 May 2010 18:42 Profile Germany


fedayeen wrote:

PLATFORM: AA3


Rumor has it that this only happens with ATI video cards, not Nvidia.



I have to disagree! I get the same error sometimes with a Nvidia gf 9600. Black or textured. Only on Alley .. some Shader related error?

Bozy

Volunteer Community Manager
Volunteer Community Manager
Posts: 939
Joined: 28 Jul 2009

      Posted: 17 May 2010 18:52 Profile United Kingdom


This has been reported before, many times, it happens to both Nvidia and ATi users... the conclusion was problems with shaders as mentioned above. It happens to everyone I know and happens sporadically. You can see out of the affected windows from the inside but they appear black/yellow etc.. on the outside, which is a bugger if you want to snipe the guy who is taking 'X' objective from the 3rd floor hotel window LOL

_____________________

Embedded Image

frankof

Moderator
Moderator
Posts: 7980
Joined: 28 Nov 2004

      Posted: 18 May 2010 04:11 Profile Norway


Thanks for the report

_____________________
Embedded Image Embedded Image

.=QUACK=.scottscnd

Private
Posts: 36
Joined: 15 May 2010

      Posted: 18 May 2010 06:40 Profile United States


I play Alley all the time and can tell you that this problem seems to be getting worse. I have a ATI 1950x pro, I did`nt really start noticing this till acouple of weeks ago and now it seems that all the glass in the map is that way. I thought it was my video card dying till last night when all the clan members online said they where have the same issue, and we have ATI and Nvidia.
Hope something can get done about this.

-=316=-peg_em

Staff Sergeant
Posts: 685
Joined: 10 Oct 2008

      Posted: 18 May 2010 06:43 Profile United States


I hate that black glass or multi colored glass.I have used a nvidia 9800 1 gig and im currently using a nvidia 250 1 gig pci vid card.

Try setting your ati card to control colors in the ati settings console.This has helped me.

.=QUACK=.scottscnd

Private
Posts: 36
Joined: 15 May 2010

      Posted: 18 May 2010 06:56 Profile United States


Ok I will give it a try thanks man.

frankof

Moderator
Moderator
Posts: 7980
Joined: 28 Nov 2004

      Posted: 18 May 2010 07:06 Profile Norway


Quote:


Unrelated Chat :

Please feel free to add posts to other peoples Bug Reports that relate to that report. However please be aware that this is not a chat forum. Any posts not directly relating to the Bug Reported will be removed. It's hard enough to deal with Bugs without having to wade through pages of random chat, that is how important things get missed!


http://forum.americasarmy.com/...=296770

fedayeen

Sergeant
Posts: 285
Joined: 17 May 2010

      Posted: 18 May 2010 17:03 Profile Estonia


Weird thing is...I haven't been having the bug ever since I posted this report. Perhaps I have earned the favor of the gaming gods?

Actually, I disabled Catalyst AI and Adaptive Anti-aliasing in the CCC. Tomorrow I'll try enabling them again and we'll see if the problem returns.

_____________________
Embedded Image

-=316=-peg_em

Staff Sergeant
Posts: 685
Joined: 10 Oct 2008

      Posted: 18 May 2010 17:30 Profile United States


fedayeen wrote:

Weird thing is...I haven't been having the bug ever since I posted this report. Perhaps I have earned the favor of the gaming gods?

Actually, I disabled Catalyst AI and Adaptive Anti-aliasing in the CCC. Tomorrow I'll try enabling them again and we'll see if the problem returns.




please post results.

fedayeen

Sergeant
Posts: 285
Joined: 17 May 2010

      Posted: 31 May 2010 07:20 Profile Estonia


Results negative. It happened randomly, regardless of those settings.

thunderfingers

Private First Class
Posts: 202
Joined: 06 Aug 2007

      Posted: 01 Jun 2010 06:43 Profile United States


I have had it too, rarely in Alley.... but my windows were pink. Mostly on the car across the side-street from the Objective by the downhill end of the map. I have a NVIDIA 8800GTS-XXX, Vista 64 Ultimate, Hybrid SLI on ASUS M4N82 Deluxe MOBO, 4GB OCZ 1066mhz RAM.

jim.crack.korn

Recruit
Posts: 6
Joined: 26 Jan 2008

      Posted: 06 Jun 2010 13:29 Profile


I have noticed it more and more on servers as the lag starts to build. Not sure if there is a sure fire connection between the two. As soon as we start to see it on our server, we reset the server and they are gone. I have also had some success in rebooting my system and it seems to offer a bit of a solution.

fedayeen

Sergeant
Posts: 285
Joined: 17 May 2010

      Posted: 28 Jun 2010 19:01 Profile Estonia


This bug still happens in 3.0.8!

nice.Chomiq

Private
Posts: 28
Joined: 01 Apr 2004

      Posted: 30 Jun 2010 07:58 Profile


It seems to be a server side issue because you can load Alley many with explore the map mode and you won't witness the issue. It does however occur at random because you can reconnect to the server and have different windows black or pink/yellow or have them all looking normal.

Oh, it also happens sometimes with car windows.


 [R] Opaque glass in Alley map 
 

    Page 1 of 2        Next Page »  

  

Jump to: