Forums

Username:  

Password:  

       
Login Help

  LATEST POSTS  
 
America's Army Launc..
Learning BASICS of A..
can u give us hints ..
AA3 New Patch Releas..
Better Realism Alter..

Keywords:
 

More search options

  HOT TOPICS  
 
AA3 Mentor FAQ
Server Admin Info
Deploy/AMW Features
Training Missions
» See more topics
 

    Page 1 of 1     

 i need help! 
 

[.BB.]KILLER_PUMA

Recruit
Posts: 2
Joined: 09 Jan 2010

      Posted: 09 Jan 2010 23:57 Profile


i just have started to run a server on my computers so i picked to have it on linux 9.04. i have tried to run it with wine hq but it didnt work. i cannot find any "working" links for 2.8.5 can someone post a link and mabey tell me how to use it? im only 14 so im not that good with linux but im a pro with "pc's"{: ...

thanks in advance
my xfire is ben158889

_____________________
Embedded Image

[-PB-]Punisher

Sergeant
Posts: 434
Joined: 12 Nov 2008

      Posted: 16 Jan 2010 09:38 Profile Finland


download native linuxpackages from the next link, itll leave the wine away and help out setting up the server a bit..

http://download.polarbears-fin.../linux/

next, go to http://www.aagamers.com and register if you have difficulties and ask for help there Smile theres couple of knowing linux server admins, who will answer your questions ;)

_____________________
Banned? Your brother, friend, dog using your account excuse won't work!!

Embedded Image


 i need help! 
 

    Page 1 of 1     

 

Jump to: