Forums

Username:  

Password:  

       
Login Help

  LATEST POSTS  
 
America's Army Launc..
Learning BASICS of A..
can u give us hints ..
AA3 New Patch Releas..
Better Realism Alter..

Keywords:
 

More search options

  HOT TOPICS  
 
AA Challenge Winner
New Videos YouTube
AA3 Mentor FAQ
Open Letter
» See more topics
 

    Page 1 of 1     

 "Can't find file for package 'PixoDrv'" on 2.5 
 

9x19

Recruit
Posts: 5
Joined: 14 Mar 2009

      Posted: 14 Mar 2009 07:54 Profile


Well, I've had this problem I've played in the past and know that I should edit armyops.ini.
Same problem now (starting to play again after a two year break) BUT, armyops.ini doesn't exist. Has anyone had this problem?
Thanks

Milyardo

Private First Class
Posts: 128
Joined: 18 Aug 2008

      Posted: 14 Mar 2009 12:56 Profile United States


Typically, armyops.ini isn't created until the first time you run the game, I am assuming however when you try to start the game it doesn't run long enough before a fatal crash for it to create said armyops.ini though.

9x19,

Can you tell us what hardware you have? More specificly I am interested in what graphics card you have and the driver you are using. If you do not know you can run this command:
Code:

lshw -class video


Can you also tell us what Linux distribution you are using, and can you paste of the ouput of when you run america's army in a terminal.

9x19

Recruit
Posts: 5
Joined: 14 Mar 2009

      Posted: 14 Mar 2009 19:43 Profile


I have started it before. The problem started when I switched from opengl to software. When I try to run it, it gives

Can't find file for package 'PixoDrv'

History:

Exiting due to error

I am running ati radeon. lshw-class video outputs,

*-display UNCLAIMED
description: VGA compatible controller
product: Radeon RV250 [Mobility FireGL 9000]
vendor: ATI Technologies Inc
physical id: 0
bus info: pci@0000:01:00.0
version: 02
width: 32 bits
clock: 66MHz
capabilities: agp agp-2.0 pm vga_controller bus_master vga_palette cap_list
configuration: latency=32 mingnt=8

EDIT: Oh yeah, I'm running ubuntu hardy right now.

Milyardo

Private First Class
Posts: 128
Joined: 18 Aug 2008

      Posted: 14 Mar 2009 21:29 Profile United States


Unfortunately your post did not tell me what driver your were using with your card. However, you should be using the flgrx driver with the card you have.

If you are using fglrx you should see output similar to the following when running this command:
Code:


zpowers@zion:~$ glxinfo | grep render
direct rendering: Yes
OpenGL renderer string: ATI Radeon HD 4800 Series 
    GL_NV_conditional_render, GL_NV_copy_depth_to_color,
zpowers@zion:~$

9x19

Recruit
Posts: 5
Joined: 14 Mar 2009

      Posted: 15 Mar 2009 23:59 Profile


I just installed it on my windows box. Thanks for the help guys.

Milyardo

Private First Class
Posts: 128
Joined: 18 Aug 2008

      Posted: 16 Mar 2009 15:00 Profile United States


Okay, next time you try to install Armyops on Linux you should look into using 25Assist to do the install.

http://25assist.com/


 "Can't find file for package 'PixoDrv'" on 2.5 
 

    Page 1 of 1     

 

Jump to: